Tuesday, February 24, 2009

How to fix commenting on your site...

After wondering why there were no comments at all yesterday afternoon at my site (and seeing that HeidiG was having issues,too), I figured something must be up. Plus, every time I tried to comment at other sites, Joyce's, HeidiG's, and The Violet Diary's, I wasn't allowed to...loading kept showing up instead of the letters that I normally have to input to prove that I am a human being.

However, at Slastena's site, no issues at all!!! So I thought, "aha...that is what I need to do...make my commenting like hers." So I went to the place where you can adjust the settings for commenting and switched my commenting to the FULL PAGE option. And wah-lah...there you go...within minutes of the switch comments started appearing again.

Hopefully this will help some of you bloggers out there. ;)

I am on a field trip today to an art museum, so I won't be posting again until 2 pm (at the earliest).

8 comments:

KatyO. said...

Thanks Dina!
Yesterday nothing was working in my classroom (DVD, sound input, PC). I called AV services who came over and simply shut down the system, and restarted it. I felt like an idiot in front of my students.

dinagideon said...

Yep...I have definitely had that happen to me, too! LOL. The kids usually can fix it first (gotta love the kids who have always had computers and such in their lives).

I loved having the "AHA" moment yesterday after looking at Slastena's site. :)

BTW, I wanted to say that we wore the same coat yesterday! I am sure you realize that now, but I really wanted to tell you on your site. Oh, well!

emily said...

Thanks! If only I could fix the issue when I click on my blog page and it shows up empty:(

dinagideon said...

Emily:

I had the same problem last week. Then, without explanation, it was all better. Weird, huh?

I guess we are not in charge of our blogging fates, alas!

Bekah said...

Thanks! Just fixed my blog! I *never* would have figured that out

dinagideon said...

Bekah: My pleasure. I wouldn't have posted how to do it unless HeidiG had put on her blog that she was having issues. I figured I was a freak case...I guess not! :)

HeidiG said...

Thank you so much, Dina! I was getting so frustrated and figured it was just my 3-year-old laptop that was the problem. I felt like the freak case!! Nice to know I wasn't the only one.

I will go fix my site right now. Thanks again!!

dinagideon said...

HeidiG: I know how you feel. I was so angry because I had somethings I wanted to comment on and couldn't. I blamed Windows Vista...ha! :)